勤奋的小青蛙
勤奋的小青蛙

性别: 注册于 2020-03-28

向TA求助
7金币数
7 经验值
0个粉丝
主页被访问 305 次

1225 个回答

0 赞同

【求解】amba总线如何添加UART设备

[quote][url=forum.php?mod=redirect&goto=findpost&pid=82552&ptid=14617]LHW 发表于 2019-6-5 09:21[/url] 您好,我也遇到同样的问题,请问你的问题是如何解决的呢?[/quote] 修改配置文件就可以了,根本不用去管驱动代码

回答于 2019-06-22 09:11

0 赞同

arecord一边录音一边播放

还有这么怪异的现象? 你的arecord是直接用 alsa-utils包编译出来的吗?

回答于 2019-05-22 09:10

0 赞同

新人无法使用播放器请协助解决

1.png中的弹框可能是播放器首次打开时资源加载异常导致的,此后能够正常播放收费视频的话,可以忽略该问题 2.png没有弹框异常 3.png 中的工具被播放器检测到可能存在危害播放器的行为,被强行结束了,正常现象。

回答于 2019-05-14 09:12

0 赞同

为什么static定义的函数可以被另外的外部程序调用

[quote][url=forum.php?mod=redirect&goto=findpost&pid=77408&ptid=21083]非非wf 发表于 2018-6-14 09:50[/url] 是截屏截错了,可是Init那个函数也是定义的static[/quote] 截个正确的图上来看看

回答于 2018-06-14 18:14

0 赞同

无法访问网页

[quote][url=forum.php?mod=redirect&goto=findpost&pid=77379&ptid=21064]ping 发表于 2018-6-12 21:33[/url] 就是在PC机上的火狐浏览器也不能浏览网页,而且是没有任何反应和提示。[/quote] 那就不要用火狐了,都换成谷歌浏览器,有能用的就行,折腾一个可有可无的浏览器多浪费时间

回答于 2018-06-13 09:16

0 赞同

无法访问网页

先保证你的PC能用火狐浏览网页,再去弄虚拟机中的火狐?

回答于 2018-06-11 14:00

0 赞同

编译mjpg-streamer-r63

arm-linux-gcc -O2 -DLINUX -D_GNU_SOURCE -Wall -shared -fPIC -I /work/jz2440/libjpeg-turbo-1.2.1/tmp/include -ljpeg - L /work/jz2440/libjpeg-turbo-1.2.1/tmp/lib -o input_uvc.so input_uvc.c v4l2uvc.lo jpeg_utils.lo dynctrl.lo arm-none-linux-gnueabi-gcc: L: No such file or directory 仔细看,你的Mak...

回答于 2018-06-11 13:50

0 赞同

uboot打补丁报错,附解决办法

1.论坛答疑确有弊端,时效性无法保证。因此对于较急问题,建议论坛发帖的同时将链接发到QQ群或直接@答疑人员。你都直接找到他了,答疑人员也不大可能对你置之不理。问答是双向的,往往需要提问者更加主动,有问才有答。问完没答或答完没问都不利于问题的最终解决。在工作中遇到问题也不要奢望技术支持主动找到你询问进度,...

回答于 2018-06-10 20:53

0 赞同

编译'mjpg_streamer出现问题

mjpg_streamer.c:406: error: stray '\326' in program 看看这一行代码,是不是分号用的是中文的。

回答于 2018-06-10 19:46

0 赞同

uboot打补丁报错,附解决办法

[quote][url=forum.php?mod=redirect&goto=findpost&pid=77298&ptid=20863]吹牛大王 发表于 2018-6-8 10:56[/url] 我觉得你们白问网的称号,你居功至伟。 还有嘲讽技能,牛的一批[/quote] 哎,放弃吧,别挣扎了

回答于 2018-06-08 22:46